[SOLVED] I2P Proxy Not Loading With "Use Enabled Proxies By Patterns and Priority"

Post support and help questions here.
Post Reply
qspitzer
Posts: 1
Joined: Thu May 23, 2019 2:41 pm

[SOLVED] I2P Proxy Not Loading With "Use Enabled Proxies By Patterns and Priority"

Post by qspitzer » Thu May 23, 2019 3:16 pm

As the title suggests, I am unable to get my I2P proxy to load with "Use Enabled Proxies By Patterns and Priority" option selected. The I2P proxy works when set to all URL's, but it will not load when proxy by patterns is selected. It is the only proxy I have set up, so it has the highest priority, but the default one always loads when going to an .i2p site.

Foxy Proxy version is 6.3, Standard

Proxy Config
Type: HTTP
IP address: 127.0.0.1
Port: 4444
Username: none
Password: none

My I2p White Pattern
Pattern: *.i2p/*
Type: wildcard
http(s): both
On/Off: on

Black Patterns:
The default patterns to prevent localhost and intranet/private IP addresses from being used
Last edited by qspitzer on Mon Aug 12, 2019 3:59 pm, edited 1 time in total.

NihiLicA
Posts: 1
Joined: Mon Jun 17, 2019 10:11 pm

Re: I2P Proxy Not Loading With "Use Enabled Proxies By Patterns and Priority"

Post by NihiLicA » Mon Jun 17, 2019 10:13 pm

I'm having this exact same problem... any help please!

EllenMof
Posts: 1
Joined: Sun Aug 11, 2019 11:47 am

Hello

Post by EllenMof » Sun Aug 11, 2019 2:42 pm

Hello, thanks!

FoxyProxy Support
FoxyProxy Team
FoxyProxy Team
Posts: 530
Joined: Thu May 26, 2011 6:12 pm
Contact:

Re: I2P Proxy Not Loading With "Use Enabled Proxies By Patterns and Priority"

Post by FoxyProxy Support » Mon Aug 12, 2019 7:48 am

The problem is Pattern: *.i2p/*

You should not specify a path in the pattern. Please use *.i2p only for the pattern.

Post Reply