"Enable Proxies by Pattern and Priority" not by default

Post support and help questions here.

"Enable Proxies by Pattern and Priority" not by default

Postby notadmin » Thu Jan 25, 2018 12:03 pm

Using FoxyProxy through Firefox 57, Linux

First of all... huge appreciation on the massive code work done regarding the new Firefox 57!

My issue... I start proxy SOCKS tunnels by default on boot. When I start FF57, FoxyProxy is checked to "Enable Proxies by Pattern and Priority". But this does not happen.
It is not until I manually choose another proxy solution (or "Turn off FoxyProxy") and then choose "Enable Proxies by Pattern and Priority" again, that the entered patterns start working. If I miss to do this manually every time I start Firefox, all connections go through my regular connection and bypasses the proxies.

FoxyProxy through older Firefox versions, and through Chromium, have never caused this problem.
Any help in solving this would be very much appreciated.

Kindly
notadmin
 
Posts: 1
Joined: Wed Jan 24, 2018 11:09 pm

Re: "Enable Proxies by Pattern and Priority" not by default

Postby ericjung » Thu Apr 05, 2018 7:18 am

Hi,

This is a bug with Firefox 57 and above:
https://bugzilla.mozilla.org/show_bug.cgi?id=1378459

There is nothing we can do until Mozilla fixes it.
ericjung
FoxyProxy Team
FoxyProxy Team
 
Posts: 157
Joined: Tue May 24, 2011 8:46 pm


Return to Help and Support

cron