FoxyProxy for Chrome, IE not working

Post support and help questions here.

FoxyProxy for Chrome, IE not working

Postby lydus » Sat Dec 24, 2011 2:54 pm

After installing Foxproxy for Chrome (1.0.8) IE does not seem to be able to connect to the web anymore ("the page cannot be displayed"). I discovered it has to do with an automatic configuration script that FoxyProxy adds in the IE Lan Settings (the exact location of the file is file://C:\ProgramData\FoxyProxy\88C2.tmp?1324733242104). After disabling the configuration script I can use IE again, but then FoxyProxy doesn't work in Chrome. Is this behavior normal? If it is, its kind of problematic..

Update: Figured it out. Checking "Automatically detect settings" in the IE Lan Settings seems to fix it.
lydus
 
Posts: 2
Joined: Sat Dec 24, 2011 2:45 pm

Re: FoxyProxy for Chrome, IE not working

Postby lydus » Tue Dec 27, 2011 1:33 am

It seems that FoxyProxy unchecks "Automatically detect settings" every time it starts. Is there a way to make it stop doing that?
lydus
 
Posts: 2
Joined: Sat Dec 24, 2011 2:45 pm

Re: FoxyProxy for Chrome, IE not working

Postby FoxyProxy Support » Thu Dec 29, 2011 10:59 pm

We are working on a new FoxyProxy for Chrome which will not be using IE proxy settings, so the problem will be gone.
FoxyProxy Support
FoxyProxy Team
FoxyProxy Team
 
Posts: 497
Joined: Thu May 26, 2011 6:12 pm

Re: FoxyProxy for Chrome, IE not working

Postby larry » Sat Jan 21, 2012 8:53 pm

had it for chrome was working, disabled it to play a game during fix, went to enable it the icon was gone. and i can't download it now
larry
 
Posts: 1
Joined: Sat Jan 21, 2012 8:42 pm

Re: FoxyProxy for Chrome, IE not working

Postby gfacek » Fri Feb 10, 2012 9:19 am

I know a solution:
The problem is, IE don't know what to do with a URL like this "file://C:\ProgramData\FoxyProxy\88C2.tmp?1324733242104". The first 2 Slashes after "file:" have to be 3 backslashes. The correct URL have to look like this "file:\\\C:\ProgramData\FoxyProxy\88C2.tmp?1324733242104".
But foxyproxy rechange it after an restart.

When can we count on an solution?


regards and thanks for the (exept for this error) great plugin
Tobias
gfacek
 
Posts: 1
Joined: Fri Feb 10, 2012 9:13 am

Re: FoxyProxy for Chrome, IE not working

Postby FoxyProxy Support » Thu Feb 16, 2012 7:59 am

Hello Tobias,

Thank you for your post. We have been working on a new version of FoxyProxy for Chrome/IE that is supposed to fix this issue among the others.
FoxyProxy Support
FoxyProxy Team
FoxyProxy Team
 
Posts: 497
Joined: Thu May 26, 2011 6:12 pm

Re: FoxyProxy for Chrome, IE not working

Postby gripdamage » Tue Feb 28, 2012 5:06 pm

There is a much more disturbing problem. I have no filters in IE. Lots of filters in chrome. I find it is always using one browser's proxy settings or the other's but the add-on does not indicate which. That is, the add-on always indicates it is using the current browser's settings, even if it isn't! So it is very possible to be using chrome and have foxy proxy indicate it hit a filter to use a proxy when in fact the traffic is not proxied.
gripdamage
 
Posts: 2
Joined: Fri Dec 09, 2011 7:13 pm

Re: FoxyProxy for Chrome, IE not working

Postby sohlican » Mon Mar 05, 2012 8:50 pm

Hi Team,

Is this issue is still being worked on?
sohlican
 
Posts: 1
Joined: Mon Mar 05, 2012 8:49 pm

Re: FoxyProxy for Chrome, IE not working

Postby FoxyProxy Support » Sun Mar 11, 2012 9:14 am

The new FP for Chrome is still in development.
FoxyProxy Support
FoxyProxy Team
FoxyProxy Team
 
Posts: 497
Joined: Thu May 26, 2011 6:12 pm

Re: FoxyProxy for Chrome, IE not working

Postby absite » Tue Jul 31, 2012 12:34 am

Any update in this issue -
USE AUTOMATIC CONFIGURATION SCRIP TICK BOX IN THE LAN SETTINGS GETS CHECKED BACK ON

Mauricio
absite
 
Posts: 1
Joined: Tue Jul 31, 2012 12:31 am

Next

Return to Help and Support